FORUM PLAN UPDATE
Date revision: This forum will remain open to new posts and responses until December 1, 2018. (After that date, you will still be able to view and search the forum.) Also, we're taking a second look at the best place to host future conversation. For now, keep using this forum, and stay tuned for more news.



Mar 20, 2017, 11:08 AM
2 Posts
topic has been resolvedResolved

OAuth4domino Eclipse Plugin Issue

  • Category: Other
  • Platform: All
  • Release: 9.0.1
  • Role:
  • Tags: eclipse xpages
  • Replies: 0

I am quite new to developing plugins with Eclipse and wondered if anyone can help me with an issue or pointers as to where I am going wrong. I am trying to compile a plugin for use in a Lotus Notes Update Site DB for XPages.

I downloaded the plugin code from: https://github.com/timtripcony/oauth4domino/tree/master

Then I imported it into my plugin project in Eclipse and it doesn't appear to be building because when I view the original developers video https://www.youtube.com/watch?v=yxpTdbsuMaE at 10:44 he has the "Features" & "Plugins" folders and some jar files and I can't get mine to build them. Or am I doing something wrong?

Developers Eclipse Environment enter image description here

My Eclipse Environment (Update Site greyed out and no Features or Plugings folders) Build All doesn't seem to build anything. enter image description here


FORUM PLAN UPDATE
Date revision: This forum will remain open to new posts and responses until December 1, 2018. (After that date, you will still be able to view and search the forum.) Also, we're taking a second look at the best place to host future conversation. For now, keep using this forum, and stay tuned for more news.