This forum is closed to new posts and responses. New discussions are now taking place in the IBM Developer Answers forum.



May 27, 2013, 11:57 AM
90 Posts

Can we LOSE the "new topic" button that shows when you are creating a new topic?

  • Category: Other
  • Platform: All
  • Release: 9.0
  • Role: Developer
  • Tags: Forum
  • Replies: 5
I'm in the body field of the new topic  form right now, right here. Not visible on my screen, way down, is the BLUE SAVE button.
 
If' I'm distracted and have a thousand things on my mind at the time, what inevitably happens is just after writing my posting, my eye takes over (as my mind has already moved onto the next item on my list that day), and my eye sees that BLUE NEW TOPIC button and thinks it's the BLUE SAVE button and so my fingers click it and BOOM -- bye bye everything I just typed.
 
It's really bad design -- why do I need a NEW TOPIC button showing when I'm in a new topic already, and yep, I fall for it about once a month.
 
Please can that be gotten rid of?
May 27, 2013, 2:54 PM
178 Posts
Link to parent document?
can we have also a link to a parent document when we read a document? 


When you get the document e.g. from a RSS reader you can not tell to which document someone is replying. sometimes you can guess if the person has not altered the subject field. 


 
May 28, 2013, 10:13 AM
21 Posts
Newer XPages forum design changes both these behaviors
We have a newer XPages forum design that we are using on the Notes/Domino 9.0 Social Edition Forum. That design omits the New Topic button in edit mode and provides links to replies within the thread context.
 
The general plan has been to move this forum to that design. We can look to do that shortly after checking out a few more tests.
May 28, 2013, 12:47 PM
90 Posts
Re: Can we LOSE the "new topic" button that shows when you are creating a new topic?
wow, didn't even know there was a Notes 9 forum, thanks for pointing that out!
May 28, 2013, 1:24 PM
21 Posts
Re: Can we LOSE the "new topic" button that shows when you are creating a new topic?
We recommend this forum for XPages-specific discussion, but yes, there is a main forum for the 9.0 release.

We plan to move to the new design for this forum shortly to address these two pieces of feedback. 
Jun 6, 2013, 4:48 PM
21 Posts
New design applied

The new XPages forum design has been applied and it addresses the two issues above:

1. New Topic button no longer appears on posts in edit mode.

2. Replies opened from an RSS feed open within the thread context now.


This forum is closed to new posts and responses. New discussions are now taking place in the IBM Developer Answers forum.